Problems sending SMS
Incident Report for FP Sign
Resolved
This incident has been resolved.
Posted Nov 19, 2024 - 13:38 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 19, 2024 - 11:22 CET
Investigating
There are currently restrictions on sending text messages.
The problem is currently being analysed.
The alternative function of receiving the TAN by phone call continues to work without restrictions.
Posted Nov 19, 2024 - 10:21 CET
This incident affected: Notification Services (SMS services).