Delays with the start of requests

Incident Report for FP Sign

Resolved

This incident has been resolved.
Posted Nov 28, 2025 - 11:53 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 28, 2025 - 11:09 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 28, 2025 - 10:24 CET

Investigating

There are currently delays with starting requests where the creator of the request signs the document themselves.
The signature services are available without restriction.
Posted Nov 28, 2025 - 09:58 CET
This incident affected: FP Sign Portal and FP Sign API.