Issue with qualified electronic signatures via Swisscom

Incident Report for FP Sign

Resolved

This incident has been resolved.
Posted Jul 02, 2026 - 17:32 CEST

Update

We are continuing to monitor for any further issues.
Posted Jul 02, 2026 - 15:30 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2026 - 14:36 CEST

Identified

The issue has been identified.
Until the fix has been implemented, you can continue to sign documents qualified electronically via FP Sign.

To receive instructions on this temporary solution, please contact support via the following email address: support@fp-sign.com
With the subject line: Swisscom disruption
Posted Jul 01, 2026 - 16:59 CEST

Investigating

An error is currently occurring when verifying the identity status for qualified electronic signatures via Swisscom.
The issue is currently being investigated.
Posted Jul 01, 2026 - 16:27 CEST
This incident affected: External service providers (Swisscom).