Elevated API Errors
Incident Report for FP Sign
Resolved
The fix has been deployed and the errors are resolved.
Posted Aug 10, 2024 - 16:15 CEST
Identified
The issue has been identified and the fix is being implemented.
Posted Aug 09, 2024 - 14:00 CEST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Aug 08, 2024 - 17:00 CEST
This incident affected: FP Sign API.