sign-me disruption with 2FA functionality
Incident Report for FP Sign
Resolved
The sign-me service has been available to you again without restrictions since approx. 11:50 am.
Posted Sep 17, 2024 - 12:00 CEST
Investigating
Since around 10:00 a.m., there has been a significant malfunction with two-factor authentication at sign-me. This affects the SMS-TAN procedure and the sign-me 2FA app.
Posted Sep 17, 2024 - 10:00 CEST
This incident affected: External service providers (sign-me).