Malfunction of the qualified signature via signme
Incident Report for FP Sign
Resolved
This incident has been resolved.
Posted Jul 03, 2024 - 21:22 CEST
Identified
Signme is currently experiencing a malfunction when sending TANs, which is restricting qes via sign-me.
We will inform you as soon as the problem has been solved on the sign-me side.
Posted Jul 03, 2024 - 09:43 CEST
This incident affected: External service providers (sign-me).