Errors when opening request creation

Incident Report for FP Sign

Resolved

This incident has been resolved.
Posted Jan 27, 2026 - 10:39 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2026 - 10:07 CET

Update

We are continuing to work on a fix for this issue.
Posted Jan 27, 2026 - 09:33 CET

Identified

Workflow creation is working again. The signing of documents might still be a bit slow.
Posted Jan 27, 2026 - 09:31 CET

Investigating

Currently errors may appear when signing or starting requests. We are investigating the issue.
Posted Jan 27, 2026 - 09:13 CET
This incident affected: FP Sign Portal.