sign-me 2FA (iOS and Android) partially disrupted

Incident Report for FP Sign

Resolved

Dear Sir or Madam,

Between 13 March 2025 13:00 CET and 14 March 2025 20:00 CET, users of the sign-me 2FA might have experienced connectivity issues. Those issues are resolved and we took measures to ensure such connectivity issues will not occur again.

In case of any questions, please refer per email to support@d-trust.net.

Sincerely,
Support-Team of FP Sign Bundesdruckerei GmbH
Posted Mar 18, 2025 - 17:13 CET

Investigating

Dear Sir or Madam,

since 13 March 2025 13:00 CET we are experiencing partial connection problems with the sign-me 2FA app on iOS and Android. We are working on resolving this issue as soon as possible.

Users who are currently using the sign-me 2FA app and experiencing issues can switch to SMS-TAN. To do this, the 2FA app registration must be canceled. This is achieved by restarting the app registration via the sign-me self-service at www.sign-me.de.

Step by step:
1. Log in with your access data.
2. Click on "App signup".
3. Click on "start".
4. Enter TAN.
5. Click on "back" to cancel app signup.

In case of any questions, please refer per email to support@d-trust.net.

Sincerely,
Support-Team of FP sign and Bundesdruckerei GmbH
Posted Mar 14, 2025 - 15:42 CET
This incident affected: External service providers (sign-me).