Performance Issues in the FP Sign Portal

Incident Report for FP Sign

Resolved

This incident has been resolved.
Posted Jun 06, 2025 - 17:30 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 06, 2025 - 12:45 CEST

Investigating

Currently, the portal functionality encountered difficulties with the connectivity.
For this reason, the login and signature process takes longer than usual or fails partially.
This incident is currently under investigation.

If you have any questions, please open a ticket https://helpcenter.fp-sign.com/en/support/tickets/new
Posted Jun 06, 2025 - 12:28 CEST
This incident affected: FP Sign Portal.