Swisscom: Temporary change of SMS provider

Incident Report for FP Sign

Update

Swisscom is working with high priority to resolve this issue.
Posted Apr 01, 2025 - 10:31 CEST

Identified

From Sunday until today, Swisscom had to switch their backup SMS service for technical reasons. As a trust service provider, they have several SMS services running in parallel due to higher redundancy. As each SMS provider has its own set of contracts with mobile phone providers, it is possible that some SMS that were previously transmitted in networks may no longer reach the target device. They will switch back to the original SMS service shortly.
Posted Apr 01, 2025 - 10:31 CEST
This incident affects: External service providers (Swisscom).